[362755] [Chetek-Weyerhaeuser School District] [West Central] [Seeing site as unreachable]
Incident Report for WiscNet
Resolved
We are currently seeing all issues as resolved for Chetek-Weyerhaeuser SD. If you have any further issues please reach out to the NOC.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted May 18, 2017 - 13:56 CDT
Investigating
Notification of an unplanned event effecting your institution:

The WiscNet NOC has received alarms for our device at your site. We are currently seeing all interfaces for our device as unreachable at your location. This can sometimes indicate that there is no power to the device on site. Can you please verify power and equipment on site and update the WiscNet NOC at 608-442-6761, option 1 or via email at noc_support@wiscnet.net.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted May 16, 2017 - 19:04 CDT
This incident affected: Chetek-Weyerhaeuser School District.