[344350] [Campbell School District] [Fox Valley] [Site Down]
Incident Report for WiscNet
Resolved
We are now seeing this site up.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
Posted Feb 15, 2017 - 06:53 CST
Investigating
Notification of an unplanned event effecting your institution:

Monitoring indicates this site is unreachable.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted Feb 15, 2017 - 03:19 CST
This incident affected: Campbellsport School District.