[394932] [Manitowoc/Bay Area Members] [Bay Area] [Unplanned Outage]
Incident Report for WiscNet
Resolved
The WiscNet NOC has seen the alarms for this incident clear and we have closed our ticket.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted 8 days ago. Oct 16, 2017 - 08:15 CDT
Identified
We have been informed that there is an on-going fiber repair on the Manitowoc Hub with an estimated time of resolution of 2 AM.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
Posted 11 days ago. Oct 12, 2017 - 22:09 CDT
Investigating
Notification of an unplanned event affecting your institution:

Please be advised at 6:11 PM today the WiscNet NOC became aware of a possible outage impacting members in the Manitowoc Bay Area. Our engineers are actively investigating and we will provide updates as they are made available.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted 11 days ago. Oct 12, 2017 - 19:50 CDT
This incident affected: Bay Area (Manitowoc Public Utilities, Manitowoc School District).