[400424] [Jefferson County] [Jefferson, WI] [Site down]
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted Nov 07, 2017 - 08:21 CST
Investigating
Notification of an unplanned event affecting your institution:

We are currently seeing your on site device as unreachable. If you are experiencing an issue with your WiscNet equipment, please verify power and equipment and contact us.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted Nov 07, 2017 - 02:06 CST
This incident affected: Jefferson County.