[432843] [Two Rivers Public School District] [Bay Area] [Unreachable Devices on Site]
Incident Report for WiscNet
Resolved
The NOC is seeing power has restored to your router. Please resume normal operation.
Posted May 10, 2018 - 05:16 CDT
Investigating
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted May 10, 2018 - 01:55 CDT
This incident affected: Two Rivers Public School District.