[352587] [Menasha SD] [Fox Valley] [Scheduled maintenance]
Incident Report for WiscNet
Resolved
The device is once again reachable. All alarms have cleared from our NOC console.
Posted Mar 27, 2017 - 19:00 CDT
Update
We continue to monitor the circuit and see services down. The data center move is ongoing. We will provide updates as they become available.
Posted Mar 27, 2017 - 15:12 CDT
Monitoring
Notification of a planned event affecting your institution:

The Menasha Joint School District will be performing a data center move this weekend. The circuit will be down for the duration of the move. Anticipate service restoration by Monday March 26th,

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted Mar 24, 2017 - 18:43 CDT
This incident affected: Menasha Joint School District.