[375532] [St Thomas Aquinas School] [South East] [Site Unreachable]
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted Jul 13, 2017 - 10:03 CDT
Investigating
Notification of an unplanned event affecting your institution:

Please be advised we are seeing devices on site as unreachable. Please verify power and equipment on site and advise the NOC if you are still experiencing trouble on site.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted Jul 12, 2017 - 21:59 CDT
This incident affected: St. Thomas Aquinas Parish School.