[487579] [Lomira SD] [Lomira WI] [Router Unreachable]
Incident Report for WiscNet
Resolved
The NOC is observing your services restored. Please resume normal operation.
Posted 9 days ago. Jun 11, 2019 - 07:46 CDT
Investigating
Notification of an unplanned event affecting your institution:

The NOC is observing your router onsite unreachable. Please verify power and equipment so the NOC can proceed accordingly.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted 9 days ago. Jun 11, 2019 - 06:03 CDT
This incident affected: Lomira School District.