[Ticket# 416547] [Arrowhead Library Systems] [South West] [Seeing constant link flaps on Wiscnet equipment facing premise equipment]
Incident Report for WiscNet
Resolved
The WiscNet NOC has resolved our ticket as we have seen this port up and stable since yesterday at 0945.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted 3 months ago. Feb 09, 2018 - 13:04 CST
Investigating
Notification of an unplanned event affecting your institution:

Greetings,

We are seeing constant flaps on our link facing your customer premise equipment behind our router. We would like to verify if you are doing any work or performing any maintenance on the gear connected to our router. If not Wiscnet Engineering will need to perform further troubleshooting.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted 3 months ago. Feb 08, 2018 - 11:14 CST
This incident affected: South West (Arrowhead Library System).