[377532] [Lakeland Union HS] [North Central] [Loss of traffic from site equipment]
Incident Report for WiscNet
Resolved
Resolved: Issue is stable and is now considered resolved by the NOC.
Posted Jul 22, 2017 - 16:22 CDT
Identified
Notification of an unplanned event affecting your institution:

We are currently not seeing any inbound traffic coming in from the equipment on site and are requesting if you are aware of any power or equipment related issues or maintenance.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted Jul 21, 2017 - 11:12 CDT
This incident affected: Lakeland UHS School District.