[362750] [Barron Area School District] [West Central] [Lost contact with WiscNet equipment on site]
Incident Report for WiscNet
Resolved
Resolved - We are currently seeing this event resolved.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net Edit
Posted May 16, 2017 - 20:04 CDT
Investigating
Notification of an unplanned event effecting your institution:

We are no longer able to reach our equipment on site starting 5:30 PM CST 5/16. Please verify power and equipment and contact us at 608-442-6761 To reach the NOC: option 1.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted May 16, 2017 - 18:01 CDT
This incident affected: Barron Area School District.