Emergency Maintenance 3/20/17 12:00 AM-5:00 AM - 10 minute outage
Incident Report for WiscNet
Resolved
Maintenance is complete.
Posted Mar 20, 2017 - 05:04 CDT
Identified
There is an emergency maintenance planned for the morning of 03/20/17 between 12:00 AM and 5:00 AM, the outage from this maintenance is expected to last approximately 10 minutes. We will keep you updated regarding the progress as soon as we have further information.
Posted Mar 19, 2017 - 23:42 CDT
This incident affected: Burlington Area School District.