[421466] [Glenwood City SD] [West Central] [Unreachable Devices on Site]
Incident Report for WiscNet
Resolved
Dear valued customer,

The Glenwood City School District router is now reachable.

Please contact the WiscNet NOC at 608-442-6761 option 1 if you have any further issues or questions.
Posted Mar 05, 2018 - 21:43 CST
Update
Dear valued customer,

The Glenwood City School District router remains unreachable. Please verify your power and equipment on site and advise if you are performing unscheduled maintenance.

Please contact the WiscNet NOC at 608-442-6761 option 1 and provide an update.
Posted Mar 05, 2018 - 18:13 CST
Investigating
Greetings,

The Wiscnet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

You are welcome to contact the Wiscnet NOC by calling 608-442-6761 option 1.

Thank you,
Wiscnet NOC
Posted Mar 05, 2018 - 17:16 CST
This incident affected: Glenwood City School District.