529656 - Kenosha SD - Site unreachable
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted Aug 03, 2020 - 22:45 CDT
Monitoring
The carrier has provided the reason for outage for this event as a fiber cut that occured near 1501 N Water St in Milwaukee, when an Everstream contractor construction crew drilled through a conduit in a manhole. This collapsed the fiber, which was permanently restored via splicing.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted Aug 03, 2020 - 22:26 CDT
Update
Splice crews continue to work on repairing the damaged fiber. The current ETR is 11:30 CT. Further updates will be provided as they become available.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted Jul 15, 2020 - 10:43 CDT
Identified
Please be advised that our partner provider has a reported fiber cut that is affecting multiple customers. We will continue to follow up and will provide further updates as
they become available.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted Jul 15, 2020 - 03:15 CDT
Investigating
Notification of an unplanned event affecting your institution:

Please be advised we are observing an ongoing outage impacting your site. We are investigating and will provide further updates as they are made available. In the mean
time please verify power and equipment on site.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted Jul 15, 2020 - 00:23 CDT
This incident affected: Kenosha Unified School District.