City of Marinette - r-marinette-hub (216.56.65.129) Ping Unreachable
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted Jan 20, 2020 - 11:00 CST
Investigating
At this time we are seeing services restored at your member site. We will be resolving our ticket on our end. If you are experiencing any further disruption of service please
contact the Wiscnet NOC for further troubleshooting.
Posted Jan 20, 2020 - 10:39 CST
This incident affected: Northeast Wisconsin Technical College.