420326 | Merrill SD | Merrill, WI | Link alarms
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted 10 months ago. Feb 28, 2018 - 13:20 CST
Monitoring
We are currently monitoring this interface to verify stability, please provide an update on whether this is related to maintenance.
Posted 10 months ago. Feb 28, 2018 - 12:49 CST
Investigating
Notification of an unplanned event affecting your institution:

We are seeing your interface on port 0/4 flap vigorously today. So far today, this interface has flapped 50+ times.

Please advise if your performing maintenance on this link.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted 10 months ago. Feb 27, 2018 - 12:27 CST
This incident affected: Merrill Area School District.