[471719] [Lena SD] [Lena WI] [Router Unreachable]
Incident Report for WiscNet
Resolved
The Lena SD router has now been restored as of 6:00AM. It appears to have gone down to losing power. Please let us know if you are experiencing further issues.
Posted 6 months ago. Jan 31, 2019 - 08:13 CST
Investigating
Notification of an unplanned event affecting your institution:

The NOC is seeing the router at Lena SD is unreachable. Please verify power and equipment to the device so that the NOC can proceed accordingly.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted 6 months ago. Jan 31, 2019 - 05:05 CST
This incident affected: Lena School District.