[468552] [Three Lakes SD] [Three Lakes, WI] [Site Down]
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted 5 months ago. Jan 12, 2019 - 09:42 CST
Update
Resolved: Issue is stable and is now considered resolved by the NOC.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted 6 months ago. Jan 03, 2019 - 17:07 CST
Investigating
Notification of an unplanned event affecting your institution:

We are currently investigating a circuit issue at this site.


Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted 6 months ago. Jan 03, 2019 - 12:53 CST
This incident affected: Three Lakes School District.