[343576] [Grafton School District] [South East] [Site is unreachable]
Incident Report for WiscNet
Resolved
Alarms have cleared.
Posted Feb 10, 2017 - 23:18 CST
Investigating
Notification of an unplanned event effecting your institution:

The Grafton School District router is currently unreachable. Further updates are forthcoming

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted Feb 10, 2017 - 21:02 CST
This incident affected: Grafton School District.