[495410] [Southwest Library] [Unreachable Devices on Site]
Incident Report for WiscNet
Resolved
We are seeing the site's router has restored at this time. We are resolving our ticket.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1

noc@wiscnet.net
Posted 5 days ago. Aug 12, 2019 - 16:08 CDT
Investigating
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1

noc@wiscnet.net
Posted 7 days ago. Aug 11, 2019 - 00:31 CDT
This incident affected: Southwest Library System.