WiscNet | Linn School District | Potential Power Outage | TT# 516184
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted Feb 19, 2020 - 15:00 CST
Monitoring
The WiscNet NOC has found that your site has restored. Please let us know if you need any further assistance.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Feb 19, 2020 - 14:37 CST
Investigating
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Feb 19, 2020 - 13:54 CST
This incident affected: Linn J6 School District.