495068 - Genoa City J2 school district
Incident Report for WiscNet
Resolved
This device is again reachable.

It appears that there was a power outage onsite.
Posted 9 days ago. Aug 08, 2019 - 03:46 CDT
Identified
Notification of an unplanned event affecting your institution:

Please be advised that we have detected your WiscNet Device onsite unreachable.

Please check site power and equipment LED status and advise.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted 10 days ago. Aug 08, 2019 - 00:54 CDT
This incident affected: Genoa City J2 School District.