[417151] [Pier Wisconsin] [South East] [Site down]
Incident Report for WiscNet
Resolved
We are now seeing this site as back up and will be resolving our ticket for this incident.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
Posted 9 months ago. Feb 09, 2018 - 23:24 CST
Investigating
Notification of an unplanned event affecting your institution:

We are currently seeing this site as hard down and would like to request that someone on site verify power and equipment. Please reach out to the NOC if you have further questions or concerns.
Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted 9 months ago. Feb 09, 2018 - 22:13 CST
This incident affected: Pier Wisconsin.