[455452] [Freedom SD] [Site equipment seen in a down state]
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted Sep 25, 2018 - 11:33 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 21, 2018 - 02:55 CDT
Investigating
Notification of an unplanned event affecting your institution:

We are currently seeing the WiscNet equipment on site in an up state but we are seeing the customer equipment in a down state and are looking to have the power and equipment verified to that device.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Sep 21, 2018 - 01:48 CDT
This incident affected: Freedom Area School District.