397104 - Our Lady Queen of Peace School - South Central - Site is currently Hard down
Incident Report for WiscNet
Resolved
Notification of an unplanned event affecting your institution:

The WiscNet NOC is currently seeing your site has recovered.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
Posted Oct 23, 2017 - 02:53 CDT
Investigating
Notification of an unplanned event affecting your institution:

The WiscNet NOC is currently seeing your site down hard. At this time, we request you verify power and equipment. Thank you.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted Oct 23, 2017 - 00:36 CDT