[374445] [Greenfield School District] [South East] [Site Unreachable]
Incident Report for WiscNet
Resolved
Our alarms have cleared and we are showing that services have restored. We are now resolving this ticket.
Posted Jul 10, 2017 - 08:40 CDT
Investigating
Notification of an unplanned event affecting your institution:

We are seeing your site as hard down. Please verify power and equipment on site.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted Jul 08, 2017 - 20:00 CDT
This incident affected: Greenfield School District.