[538212] [Sun Prairie Area School District] [Unreachable devices on site]
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted Oct 13, 2020 - 03:45 CDT
Investigating
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Oct 13, 2020 - 01:52 CDT
This incident affected: Sun Prairie Area School District.