[342991] [Wisconsin] [South East] [Site is unreachable]
Incident Report for WiscNet
Resolved
Alarms were due to work being performed on the link.
Posted Feb 09, 2017 - 16:46 CST
Investigating
Notification of an unplanned event effecting your institution:

WiscNet NOC has received multiple alarms indicating that the site is down. Currently we are pending power and equipment verification.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted Feb 08, 2017 - 15:51 CST
This incident affected: Wisconsin Lutheran High School.