[471415] [Owen-Withee School District] [Unreachable Devices on Site]
Incident Report for WiscNet
Resolved
Resolved: Issue is stable and is now considered resolved by the NOC.
Posted 6 months ago. Jan 29, 2019 - 04:02 CST
Investigating
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted 6 months ago. Jan 29, 2019 - 03:34 CST
This incident affected: Owen-Withee School District.