[343441] [Kettle Moraine] [South East] [Device unreachable and investigating]
Incident Report for WiscNet
Resolved
This issue is now resolved.
Posted Feb 16, 2017 - 08:35 CST
Investigating
Notification of an unplanned event effecting your institution:

We are seeing the device onsite as down and are investigating on our side to attempt to isolate this issue, if you can also confirm power and equipment to all devices at this time it would be appreciated.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted Feb 10, 2017 - 10:55 CST
This incident affected: Kettle Moraine School District.