[494438] [St. Thomas Aquinas Parish School] [302 S 2nd St, Waterford] [Site down]
Incident Report for WiscNet
Resolved
The WiscNet NOC will be updating monitoring to reflect the network changes this site made recently. Services are currently up.
Posted 9 days ago. Aug 08, 2019 - 11:39 CDT
Update
We are still showing services as down and attempts to reach the local contact have failed.

We are still pending the site to verify power and equipment.

If you have any questions, please do not hesitate to contact the WiscNet NOC.

608-442-6761 option 1
noc@wiscnet.net
Posted 10 days ago. Aug 07, 2019 - 20:04 CDT
Update
We are still showing services as down and attempts to reach the local contact have failed.

We are still pending the site to verify power and equipment.

If you have any questions, please do not hesitate to contact the WiscNet NOC.


608-442-6761 option 1
noc@wiscnet.net
Posted 12 days ago. Aug 05, 2019 - 09:44 CDT
Investigating
Notification of an unplanned event affecting your institution:

WiscNet NOC is seeing alarms which indicate service at your location is currently hard down.

Please verify power and equipment on site.

Please be advised that you may receive communication from a local telecom provider in an attempt to restore your services. Assisting these providers will help in returning you internet services to normal operation.

If you have any questions, please do not hesitate to contact the WiscNet NOC.


608-442-6761 option 1
noc@wiscnet.net
Posted 15 days ago. Aug 02, 2019 - 10:51 CDT
This incident affected: St. Thomas Aquinas Parish School.