[393650] [Butternut School District] [North West] [Port facing schools equipment keeps bouncing]
Incident Report for WiscNet
Resolved
The WiscNet NOC has seen the alarms for your site clear and remain clear for the last 34 hours. As such, we are resolving our ticket.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted 16 days ago. Oct 08, 2017 - 10:06 CDT
Investigating
Notification of an unplanned event affecting your institution:

Gear shows that port Gi0/1 which is the customer facing port has been bouncing far more then Gi0/2 which is the ISP facing port. There is very little traffic flowing and the device has been up for over a year. Please let us know if there is some sort of maintenance work going on site.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted 17 days ago. Oct 06, 2017 - 16:21 CDT
This incident affected: North West (Butternut School District).