[362984] [DodgevilleSD] [South West] [Site Unreachable]
Incident Report for WiscNet
Resolved
Resolved: Issue is stable and is now considered resolved by the NOC
Posted May 17, 2017 - 23:25 CDT
Investigating
Notification of an unplanned event effecting your institution:

The WiscNet NOC is seeing a loss of connectivity to your equipment on site for Dodgeville SD. Please verify power and equipment on site and advise the NOC if you are performing maintenance.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted May 17, 2017 - 20:46 CDT
This incident affected: Dodgeville School District.