[476299] [Herman-Neosho-Rubicon School District] [Neosho, WI] [Unreachable Devices on Site]
Incident Report for WiscNet
Resolved
Wiscnet now sees the device on site as up and passing traffic.
Posted 2 months ago. Mar 11, 2019 - 12:16 CDT
Investigating
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted 2 months ago. Mar 11, 2019 - 08:23 CDT
This incident affected: HNR School District-Neosho and HNR School District- Rubicon.