[350688] [River Falls School District] [River Falls, WI] [Site Down]
Incident Report for WiscNet
Resolved
Incident is now resolved.
Posted Mar 17, 2017 - 08:37 CDT
Investigating
Notification of an unplanned event effecting your institution:

We are currently seeing your device as unreachable. If your service on site is currently down: please verify power and equipment and contact us.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted Mar 16, 2017 - 07:10 CDT
This incident affected: River Falls School District.