[362956] [Suring Public School District] [Suring, WI] [Site Unreachable]
Incident Report for WiscNet
Resolved
Resolved: Issue is stable and is now considered resolved by the NOC.
Posted May 17, 2017 - 19:04 CDT
Investigating
Notification of an unplanned event effecting your institution:

Investigating - WiscNet NOC has received alarms indicating that the site has lost service. Please verify power and equipment on site. and contact the NOC for further troubleshooting.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted May 17, 2017 - 16:58 CDT
This incident affected: Suring Public School District.