[471117] [Mishicot School District] [Mishicot, WI] [Devices unreachable on site.]
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted 3 months ago. Jan 29, 2019 - 13:16 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Jan 27, 2019 - 00:17 CST
Investigating
Notification of an unplanned event affecting your institution:

{Received device unreachable alarm, please verify power and equipment onsite.}


Please be advised that you may receive communication from a local telecom provider in an attempt to restore your services. Assisting these providers will help in returning you internet services to normal operation.

If you have any questions, please do not hesitate to contact the WiscNet NOC.


608-442-6761 option 1
noc@wiscnet.net
Posted 3 months ago. Jan 26, 2019 - 06:23 CST
This incident affected: Mishicot School District.