417316 Menominee Nation, College of the - Bay Area - Interface GI 0/1 down
Incident Report for WiscNet
Resolved
Resolved: Issue is stable and is now considered resolved by the NOC.
Posted 3 months ago. Feb 10, 2018 - 17:33 CST
Identified
Notification of an unplanned event affecting your institution:

We have noted interface GI0/1 down onsite. Please advise if your performing any maintenance that may be affecting this circuit.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted 3 months ago. Feb 10, 2018 - 12:31 CST
This incident affected: Bay Area (Menominee Nation, College of the).