[491187] [Mutiple Sites] [Northern Wisconsin] [Devices Unreachable]
Incident Report for WiscNet
Resolved
The NOC is observing your services have restored. Please resume normal operation.
Posted 5 days ago. Jul 11, 2019 - 03:18 CDT
Investigating
The NOC is observing multiple sites down in northern WI. The NOC is currently investigating and will provide updates as they are made available.
Posted 5 days ago. Jul 11, 2019 - 02:55 CDT
This incident affected: Bangor School District, Barron Area School District, Bayfield School District, Birchwood School District, Boyceville Community School District, Butternut School District, CESA 4, CESA 11, CESA 12, Chequamegon School District, Elmwood School District, Flambeau School District, Frederic School District, Gilman School District, Glenwood City School District, Hayward Community School District, Hurley School District, Lac Courte Oreilles Ojibwa Community College, Luther High School, Mellen School District, Mercer School District, North Lakeland School District, Northern Waters Library Service, Northwood School District, Norwalk-Ontario-Wilton School District, Osceola School District, Plum City School District, Prescott School District, Saint Croix Central School District, Shell Lake School District, Solon Springs School District, Turtle Lake School District, Washburn School District, Webster School District, West Salem School District, Winter School District, and Wonewoc-Union Center School District.