[374862] [Kettle Moraine Lutheran High School] [South East] [Site Down]
Incident Report for WiscNet
Resolved
All alarms have cleared and the NOC is seeing equipment as up and functional again. Please contact us if you continue to experience any further issues 608-442-6761 opt 1 or noc_support@wiscnet.net.
Posted Jul 10, 2017 - 19:18 CDT
Investigating
Notification of an unplanned event affecting your institution:

The NOC has received several alarms indicating this site is hard down. Please contact the NOC to verify that there is power to the site.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted Jul 10, 2017 - 16:26 CDT