[376344] [CESA 4] [Western] [Unreachable Devices]
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted Jul 17, 2017 - 10:27 CDT
Investigating
Greetings,

The Wiscnet NOC is currently seeing multiple devices as unreachable on site. Please confirm if you are performing any maintenance activity, and verify power and equipment on site as soon as possible.

You are welcome to contact the Wiscnet NOC by calling 608-442-6761 option 1.

Thank you,
Wiscnet NOC
Posted Jul 17, 2017 - 02:50 CDT
This incident affected: CESA 4.