[490619] [SouthwestLibrary] [SouthWestern Wisconsin] [Router Unreachable]
Incident Report for WiscNet
Resolved
This incident has been resolved
Posted 4 months ago. Jul 06, 2019 - 07:06 CDT
Investigating
Notification of an unplanned event affecting your institution:

The NOC is observing the site managed router unreachable onsite. This is a notification to you that the NOC sees it down and that you should investigate.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted 4 months ago. Jul 06, 2019 - 00:09 CDT
This incident affected: Southwest Library System.