[421521] [Darlington SD] [South West] [Router Unreachable]
Incident Report for WiscNet
Resolved
The NOC is seeing all alarms clear and services restored at this time.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
Posted 9 months ago. Mar 06, 2018 - 05:50 CST
Investigating
Notification of an unplanned event affecting your institution:

The NOC is seeing the router for Darlington SD as completely unreachable. Please verify power and equipment so that the NOC can proceed accordingly.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted 9 months ago. Mar 06, 2018 - 03:33 CST
This incident affected: Darlington Community School District.