[441927] [South Western Wisconsin School District] [South West] [Site Hard Down.]
Incident Report for WiscNet
Resolved
Connectivity to member equipment has been established with no information regarding what caused the issue at this time.
Posted Jul 02, 2018 - 09:07 CDT
Investigating
Notification of an unplanned event affecting your institution:

NOC unable to reach site and no traffic is passing on interfaces at upstream router

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Jun 29, 2018 - 18:23 CDT
This incident affected: Southwestern Wisconsin School District.