[Ticket#499982] Higher Level Outage Affecting Multiple Member Sites
Incident Report for WiscNet
Resolved
We are now seeing service as restored. This issue was caused by a major fiber cut affecting service. We will be resolving our case at this time.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted Sep 16, 2019 - 22:37 CDT
Update
Crews are still actively working at the damage location to restore services. The ETR is 10:00PM CDT. We will continue to follow up with the field for updates. Thank you!

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted Sep 16, 2019 - 21:30 CDT
Update
Crews are still actively working at the damage location to restore services. They have underestimated the damage, and the ETR as been pushed back to 10:00PM CDT. We will continue to follow up with the field for updates. Thank you!

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted Sep 16, 2019 - 20:17 CDT
Update
We have escalated with CenturyLink who informed us that the outage is due to a suspected fiber cut. Fiber teams are currently on site and have started the restoration process. They have provided us an Estimated Time of Restoral (ETR) of 8:00PM CDT. We will continue to follow up with them for updates.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted Sep 16, 2019 - 16:56 CDT
Identified
The carrier has located a major circuit issue and is currently dispatching technicians. They should be arriving to the site shortly but there is no estimated time of repair currently.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted Sep 16, 2019 - 15:53 CDT
Update
It has been confirmed that there is a higher level outage within the local carrier's network. They are continuing to investigate and isolate the issue.
Posted Sep 16, 2019 - 13:31 CDT
Investigating
Notification of an unplanned event affecting your institution:

Please be advised we are investigating a higher level observed within the network. We are continuing to investigate and will have updates shortly.

Please contact the WiscNet NOC if you have any further questions.

608-442-6761 option 1
noc@wiscnet.net
Posted Sep 16, 2019 - 13:28 CDT
This incident affected: Hayward Community School District, Hurley School District, Lac Courte Oreilles Ojibwa Community College, Mercer School District, North Lakeland School District, Northern Waters Library Service, Northwood School District, and Solon Springs School District.