[373028] [Iola-Scandinavia School District ] [Fox Valley] [Unreachable Devices On Site]
Incident Report for WiscNet
Resolved
The alarms have cleared, and we are showing that services have restored. We are now resolving the ticket.
Posted Jul 10, 2017 - 08:42 CDT
Investigating
The Wiscnet NOC is currently seeing devices on site as unreachable.

Please verify power and equipment on site as soon as possible by calling the Wiscnet NOC at 1-608-442-6761.
Posted Jul 02, 2017 - 11:35 CDT
This incident affected: Iola-Scandinavia School District.