[363097] [CESA 6] [Bay Area] [customer hand-off port flapping]
Incident Report for WiscNet
Resolved
We have not seen this connection bounce after events earlier this morning and are currently seeing the circuit up and clean. If you have any further issues please reach out to us.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted May 18, 2017 - 13:58 CDT
Identified
Notification of an unplanned event affecting your institution:

The WiscNet NOC has observed two drops on our hand-off port to you at your site. Can you please confirm the status of your equipment and power at your site and notify the WiscNet NOC?

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted May 18, 2017 - 10:49 CDT
This incident affected: CESA 6.