r-laonasd - Laona School District - Ping Unreachable
Incident Report for WiscNet
Resolved
This incident has been resolved.
Posted Dec 02, 2019 - 14:30 CST
Monitoring
- - Update - -

At this time the dispatch to replace the failed equipment is complete. Service should be restored.



Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Dec 02, 2019 - 14:04 CST
Identified
- - Update - -

We have identified the cause of this outage to be due to equipment failure and are working with the carrier to resolve the issue.

You may be contacted by the local carrier to arrange a dispatch to replace the failed equipment.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Dec 02, 2019 - 09:32 CST
Investigating
The WiscNet NOC is currently seeing multiple devices as unreachable on site. Please verify power and equipment on site as soon as possible.

Please contact the WiscNet NOC if you have any further questions.


608-442-6761 option 1

noc@wiscnet.net
Posted Nov 30, 2019 - 23:56 CST
This incident affected: Laona School District.