[350841] [435 Marshall School District] [South Central] [Site is down]
Incident Report for WiscNet
Resolved
Incident is now resolved.
Posted Mar 17, 2017 - 08:38 CDT
Investigating
Notification of an unplanned event effecting your institution:

Alarms indicate this site went down at 3:49pm CDT. Please verify power and equipment on site.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted Mar 16, 2017 - 16:46 CDT
This incident affected: Marshall School District.