[394978] [College of the Menominee Nation] [Green Bay] [Unplanned Outage]
Incident Report for WiscNet
Resolved
Resolved: Issue is stable and is now considered resolved by the NOC.
Posted 11 days ago. Oct 13, 2017 - 06:14 CDT
Investigating
Notification of an unplanned event affecting your institution:

Please be advised at 1:32 AM today the WiscNet NOC became aware of a possible outage impacting the College of the Menominee Nation. Our engineers are actively investigating and we will provide updates as they are made available.

Please contact the WiscNet NOC if you have any further questions.
608-442-6761 option 1
noc@wiscnet.net
Posted 11 days ago. Oct 13, 2017 - 02:01 CDT
This incident affected: Bay Area (Menominee Nation, College of the).